We deployed the fix to production. Currently monitoring it.
Posted Dec 03, 2025 - 01:29 PST
Update
We have identified the root cause of the issue and a fix is being implemented.
Posted Dec 02, 2025 - 10:23 PST
Update
We have identified the root cause of the issue and a fix is being implemented.
Posted Dec 01, 2025 - 01:15 PST
Identified
We have identified the root cause of the issue and a fix is being implemented.
Posted Nov 28, 2025 - 03:36 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 26, 2025 - 01:58 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 25, 2025 - 02:11 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client and Firefox are not impacted. We will continue to work on this issue. The next update is scheduled for Tuesday morning. If any relevant change to the situation happens, we will update the statuspage.
Posted Nov 24, 2025 - 07:40 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 24, 2025 - 02:01 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client and Firefox are not impacted. We will continue to work on this issue over the weekend. The next update is scheduled for Monday morning. If any relevant change to the situation happens, we will update the statuspage.
Posted Nov 21, 2025 - 08:42 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 21, 2025 - 07:31 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 21, 2025 - 06:17 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 21, 2025 - 05:02 PST
Update
We're investigating a possible issue related to session launch using the Chromium based browsers where the session fails unexpectedly. The native client is unaffected. Access via Firefox browser also works fine.
Posted Nov 21, 2025 - 02:54 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2025 - 20:19 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2025 - 19:08 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2025 - 15:32 PST
Investigating
We are investigating an issue impacting web-based RDP sessions when using Chromium-based browsers in PAM Essentials. SSH Sessions are unaffected.
Workarounds: using non-Chromium browsers such as Firefox or accessing services through native clients have proven effective.
Posted Nov 20, 2025 - 13:28 PST
This incident affected: One Identity Starling NA (PAM Essentials) and One Identity Starling EMEA (PAM Essentials).