Connect "Recent Connector Logs" page not displaying data

Incident Report for One Identity Starling

Resolved

A fix has been implemented and issue has been resolved.
Posted Apr 07, 2026 - 13:08 PDT

Identified

The "Recent Connector Logs" page is not properly displaying log data. The issue has been identified and we are working towards a resolution. We will update this page as we progress towards resolution.
Posted Apr 07, 2026 - 09:06 PDT
This incident affected: One Identity Starling EMEA (Connect) and One Identity Starling NA (Connect).