Slow/intermittent sign-in attempts
Incident Report for One Identity Starling
Resolved
All authentications should now be succeeding at normal speed.
Posted Dec 17, 2019 - 09:36 UTC
Investigating
When authenticating against an Azure AD identity provider users may experience slowness signing in to the Starling portal, please allow time for the sign in to complete or fail then re-try if necessary.
Posted Dec 17, 2019 - 09:01 UTC
This incident affected: One Identity Starling (Account Services Portal).