Starling System Maintenance
Incident Report for One Identity Starling
Resolved
System Maintenance is complete, Starling Services are now operational.
Posted Nov 22, 2018 - 11:09 UTC
Identified
Maintenance is scheduled for 22nd November 2018 @ 10:30 UTC, Starling services will be unavailable for up to 30 minutes.
Posted Nov 22, 2018 - 09:11 UTC
This incident affected: One Identity Starling (Account Services Portal).