Unable to access Starling
Incident Report for One Identity Starling
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:11 PDT
Monitoring
The issue appears to have been related to a third-party vender and also does appear to be resolved. We will continue to monitor the situation.
Posted Apr 01, 2021 - 15:24 PDT
Investigating
There is currently issues accessing Starling, we are investigation currently.
Posted Apr 01, 2021 - 14:45 PDT
This incident affected: One Identity Starling (Account Services Portal).