Issues in Starling Join
Incident Report for One Identity Starling
Resolved
This issue has been resolved. Starling Join services is functioning as expected.
Posted Mar 05, 2019 - 16:38 CET
Monitoring
Issue has been mitigated and we are actively monitoring the services.
Posted Mar 05, 2019 - 12:07 CET
Identified
Our engineering team is actively working for a fix to resolve this issue.
Posted Mar 05, 2019 - 08:25 CET
Investigating
Customer's may not be able to join on-prem products with our Starling services. We are actively investigating this issue.
Posted Mar 05, 2019 - 04:51 CET
This incident affected: One Identity Starling (Two-Factor Authentication, Hybrid Subscription).