Starling services are intermittently failing
Incident Report for One Identity Starling
Resolved
All the starling services are accessible now.
Posted Jul 16, 2018 - 16:09 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2018 - 15:27 UTC
This incident affected: One Identity Starling (Account Services Portal, Two-Factor Authentication, Subscription and Billing, Account Email Notifications, Hybrid Subscription).