Unable to Authenticate and access Starling
Incident Report for One Identity Starling
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 16:51 PDT
Monitoring
The 3rd party vendor has identified the issue that as impacting Starling authentication. Services appear to have recovered, we will continue to monitor the performance at this time.
Posted Mar 15, 2021 - 15:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2021 - 13:34 PDT
Identified
We are currently experiencing with authenticating to Starling Services that appears to be related to a 3rd party provider. We are working to resolve.
Posted Mar 15, 2021 - 13:03 PDT
This incident affected: One Identity Starling (Account Services Portal, Two-Factor Authentication, Subscription and Billing, Account Email Notifications, Hybrid Subscription, Connect).