Starling Connect - New subscriptions may be inaccessible

Incident Report for One Identity Starling

Resolved

This incident has been resolved.
Posted Mar 09, 2020 - 03:01 PDT

Monitoring

The fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 03:27 PST

Update

QA testing of the fix is complete, release is planned for 5th March 2020.
Posted Mar 04, 2020 - 06:37 PST

Update

We now have a fix for the issue which is currently undergoing QA testing prior to release.
Posted Mar 03, 2020 - 03:18 PST

Identified

We are experiencing an issue with Starling Connect where newly created subscriptions may be inaccessible. Existing subscriptions are not affected.
The issue has been identified and our engineers are working on a fix.
Posted Feb 28, 2020 - 02:48 PST

Update

We are continuing to investigate this issue.
Posted Feb 27, 2020 - 18:22 PST

Investigating

We are experiencing an issue with Starling Connect where newly created subscriptions may be inaccessible. Existing subscriptions are not affected. Our engineers are working to resolve the issue.
Posted Feb 27, 2020 - 05:01 PST
This incident affected: One Identity Starling (Connect).