Logins to PAM Essentials via OneLogin Impacted

Incident Report for One Identity Starling

Resolved

This incident has been resolved.
Posted May 13, 2025 - 10:25 PDT

Update

We are continuing to work on a fix for the issue.
Posted May 13, 2025 - 09:38 PDT

Identified

Logins are returning to normal after implementing mitigations to the outage.
Posted May 13, 2025 - 08:33 PDT

Update

We are continuing to investigate this issue.

A further update will be posted in 1 hour.
Posted May 13, 2025 - 05:29 PDT

Investigating

Logins to PAM Essentials via OneLogin are currently unavailable.

Further updates relevant to PAM Essentials will be provided when available.

Updates relevant to OneLogin can be found at https://www.onelogin.com/status.
Posted May 13, 2025 - 04:01 PDT
This incident affected: One Identity Starling NA (PAM Essentials) and One Identity Starling EMEA (PAM Essentials).