Duplicate Entries found when a user is deleted from Starling 2FA "Users" Page
Incident Report for One Identity Starling
Resolved
Issue has been resolved.
Posted Jul 11, 2018 - 08:03 UTC
Update
We are continuing to work on a fix for this issue
Posted Jul 10, 2018 - 12:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Note: This will not affect the user operations on Starling 2FA and this issue appears only if the user count is more than 10.
Posted Jul 10, 2018 - 09:53 UTC
This incident affected: One Identity Starling (Two-Factor Authentication).