Starling - Intermittent Login Issues
Incident Report for One Identity Starling
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 07:59 PDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2022 - 04:21 PDT
Identified
We are currently seeing a low number of failed login attempts to Starling.

Any login failures should resolve upon retrying.
Posted Jul 08, 2022 - 04:19 PDT
This incident affected: One Identity Starling (Account Services Portal).