Authentication issues for a sub-set of customers
Incident Report for One Identity Starling
Resolved
This incident has been resolved.
Posted Nov 27, 2018 - 19:38 CET
Identified
Customers that authenticate to Starling with their organisation's Azure Active Directory and where it is configured with Multi-Factor Authentication may be affected by https://azure.microsoft.com/en-us/status/ and experience problems signing in. We have a support case open with Microsoft to track this issue.
Posted Nov 27, 2018 - 17:54 CET
This incident affected: One Identity Starling (Account Services Portal).