Logins to PAM Essentials via OneLogin Impacted
Incident Report for One Identity Starling
Resolved
Users should now be experiencing normal performance while engineers investigate the root cause.
Posted Apr 22, 2024 - 08:43 PDT
Update
Engineers have taken mitigation steps to ensure full functionality for customers. We are continuing to work towards identifying the underlying cause of the issue.
Posted Apr 22, 2024 - 07:04 PDT
Investigating
Logins to PAM Essentials via OneLogin are currently impacted.

We will provide a further update at 09:00 PDT.
Posted Apr 22, 2024 - 06:57 PDT
This incident affected: One Identity Starling NA (PAM Essentials) and One Identity Starling EMEA (PAM Essentials).