OneLogin outage impacting PAM Essentials, US region

Incident Report for One Identity Starling

Resolved

OneLogin Engineers have mitigated the issue and services have been restored.
Posted May 19, 2025 - 09:52 PDT

Monitoring

OneLogin Engineers have mitigated the cause of SSO failures. Functionality has been restored. We will continue to monitor over the next 30 minutes.
Posted May 19, 2025 - 09:27 PDT

Investigating

[Investigating] OneLogin Engineers have identified an issue with Single Sign-On Services, some customers may be unable to reach their portal. We are working to quickly restore service.
Posted May 19, 2025 - 08:20 PDT
This incident affected: One Identity Starling NA (PAM Essentials).