Unable to log into Starling services
Incident Report for One Identity Starling
Resolved
The issue was mitigated by Microsoft and all Starling services are operational.
Posted Sep 29, 2020 - 11:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 06:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2020 - 06:30 CEST
Investigating
Users trying to access https://account.cloud.oneidentity.com/ at around 2130 hrs. UTC and onward may have observed degraded performance with the site. The issue was found to be at Microsoft's end. We believe the users already signed in to Starling might not have been impacted by this. The issue with Starling seems to have since resolved, but Microsoft continues to post about the outage event.
Posted Sep 28, 2020 - 23:30 CEST
This incident affected: One Identity Starling (Account Services Portal).