Safeguard On Demand outage
Incident Report for One Identity Starling
Resolved
This incident has now been resolved.

We will follow this incident with an RCA.
Posted Apr 18, 2024 - 13:54 PDT
Identified
The issue has been identified and we are working on a fix
Posted Apr 18, 2024 - 12:01 PDT
Update
We are continuing to investigate this issue.
Next update will occur in 2 hours.
Posted Apr 18, 2024 - 10:51 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 07:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 05:59 PDT
This incident affected: On Demand EMEA (Safeguard On Demand), On Demand APAC (Safeguard On Demand), and On Demand NA (Safeguard On Demand).