Logins to PAM Essentials via OneLogin Impacted

Incident Report for One Identity Starling

Resolved

The issue has been resolved and all services should be functioning normally at this time
Posted Dec 20, 2024 - 15:21 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 20, 2024 - 13:46 PST

Monitoring

The affected region has been taken out of service and the issue is under investigation. End users and administrators should have full functionality.

We will continue to monitor and update status.
Posted Dec 20, 2024 - 13:07 PST

Investigating

Logins to PAM Essentials via OneLogin are currently impacted.

We will provide a further update at 17:00 PDT.
Posted Dec 20, 2024 - 12:44 PST
This incident affected: One Identity Starling NA (PAM Essentials) and One Identity Starling EMEA (PAM Essentials).