Starling 2FA - Authentication Issues

Incident Report for One Identity Starling

Resolved

Starling Two-Factor Authentication is now operating as normal.
Posted Mar 24, 2022 - 07:16 PDT

Investigating

Starling 2FA is currently experiencing issues with authentication, we are investigating the issue and will update where possible.
Posted Mar 24, 2022 - 06:28 PDT