504 Gateway time out - Unable to Login
Incident Report for One Identity Starling
Resolved
Starling authentication service has been restored and all our services are operational now.
Posted Feb 08, 2018 - 02:46 PST
Investigating
User may experience problems in accessing Starling portal. Will keep you posted. Next update in 1 hour.
Posted Feb 08, 2018 - 02:42 PST