Accessing Starling service portal
Incident Report for One Identity Starling
Resolved
Between 20:30 UTC on 04 May 2019 and 21:55 UTC on 04 May 2019, customers may have experienced issues accessing their Starling account. The identified root cause was a 3rd party service DNS Network Infrastructure related issue.
Posted May 02, 2019 - 22:04 UTC
Investigating
Our customer may experience intermittent issues while accessing starling portal and starling products.
Posted May 02, 2019 - 20:57 UTC
This incident affected: One Identity Starling (Account Services Portal, Two-Factor Authentication, Subscription and Billing, Account Email Notifications, Hybrid Subscription, Connect).