Starling authentication was unavailable for 15 min
Incident Report for One Identity Starling
Resolved
There was an intermittent failure on our starling authentication service and the issue has been resolved now.
Issue started from 05.22 AM UTC and resolved by 05.37 AM UTC.
All our services are available now
Posted Jan 03, 2018 - 21:44 PST