Starling Connect service network connectivity disruption October 21 12:09 UTC

Incident Report for One Identity Starling

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 10:03 PDT

Monitoring

Microsoft has confirmed that the issue is now resolved. We are currently monitoring the system to ensure stability and verify that no residual impact remains.
Posted Oct 21, 2025 - 09:40 PDT

Investigating

Since 12:09 UTC October 21, Starling One Identity Connect services may have degraded performance, due to a 3rd party component that we depend on is experiencing an outage in the West US region. We are actively monitoring the issue. All further updates will be posted here on our status page.
Posted Oct 21, 2025 - 08:23 PDT
This incident affected: One Identity Starling NA (Connect).