Our customer may experience intermittent issues while accessing starling hybrid / 2FA services
Incident Report for One Identity Starling
Resolved
We monitored the issue for a while and the intermittent issue has been resolved.
Posted Feb 28, 2019 - 06:31 PST
Monitoring
The issue has been fixed now and we are actively monitoring it.
Posted Feb 28, 2019 - 06:16 PST
Investigating
We are currently investigating the root cause
Posted Feb 28, 2019 - 06:02 PST