Unable to access Starling 2FA services
Incident Report for One Identity Starling
Resolved
This issue/incident has been resolved and 2FA services are up and running fine.
Posted Jun 14, 2018 - 10:16 UTC
Investigating
We are currently investigating the issue.
Posted Jun 14, 2018 - 03:52 UTC
This incident affected: One Identity Starling (Two-Factor Authentication).