Unable to Authenticate and access Starling
Incident Report for One Identity Starling
Resolved
The issue has been resolved
Posted Jul 25, 2020 - 03:33 CEST
Investigating
Customers may experience issues authentication into Starling. We are currently investigation the problem.
Posted Jul 25, 2020 - 02:58 CEST
This incident affected: One Identity Starling (Account Services Portal).