All Services Affected in US-West

Incident Report for One Identity Starling

Resolved

We have completed our monitoring and testing efforts. Services in the US-West have been restored to full health.
Posted Jul 23, 2026 - 12:27 PDT

Monitoring

The issue has been resolved and services are operational. We will continue to monitor service health.
Posted Jul 23, 2026 - 11:35 PDT

Update

We continue to monitor the issue with our 3rd party provider and are working with them to resolve it.
Posted Jul 23, 2026 - 11:21 PDT

Update

We continue to monitor the issue with our 3rd party provider and are working with them to resolve it.
Posted Jul 23, 2026 - 10:50 PDT

Update

We're continuing to monitor the issue with our 3rd party provider and are working with them to resolve it.
Posted Jul 23, 2026 - 10:18 PDT

Update

We're monitoring the issue with our 3rd party provider and are working with them to resolve it.
Posted Jul 23, 2026 - 09:48 PDT

Update

We've identified an issue with a 3rd party provider and are working with them to resolve it.
Posted Jul 23, 2026 - 09:19 PDT

Investigating

We are aware of incident and currently investigating.
Posted Jul 23, 2026 - 09:04 PDT
This incident affected: One Identity Starling (Account Email Notifications, Account Services Portal, Cloud Assistant, Connect, Remote Access, Subscription and Billing), One Identity Starling NA (Account Email Notifications, Account Services Portal, Cloud Assistant, Connect, PAM Essentials, Remote Access, Subscription and Billing), and On Demand NA (Identity Manager On Demand, Safeguard On Demand).