Remote Access RDP Web Session Outage
Incident Report for One Identity Starling
Resolved
If the issue seems to persist please clear cache and cookies and start a fresh browser session before testing again
Posted Feb 09, 2024 - 13:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 06:24 PST
Investigating
Since 12:52PM CET 2024/02/08

Customers may experience issues or receive errors when using Remote Access RDP Web Session. All other services are unaffected.
This issue has been logged and it is under urgent investigation.
Posted Feb 08, 2024 - 08:27 PST
This incident affected: One Identity Starling EMEA (Remote Access) and One Identity Starling (Remote Access).