Users may be unable to sign in to Starling services
Incident Report for One Identity Starling
Resolved
Starling sign-in is working normally, further information on root cause to be provided as it is available.
Posted Sep 04, 2018 - 15:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2018 - 12:28 UTC