SafeGuard Approval Requests not completing
Incident Report for One Identity Starling
Resolved
A fix has been applied, all functionality has been restored.
Posted Aug 28, 2019 - 23:02 CEST
Identified
on 08/27/2019 5:00 PM UTC it was discovered that approval requests calls from SafeGuard appliances to Two-Factor Authentication service were failing. It issue has been identified and a resolution is in progress
Posted Aug 28, 2019 - 20:21 CEST
This incident affected: One Identity Starling (Two-Factor Authentication).