Starling Two-Factor Authentication
Incident Report for One Identity Starling
Resolved
We have received confirmation from our 3rd party provider that the incident in regard to Starling Two-Factor Authentication push notifications is resolved and it should be completely operative now with functionality and performance fully restored.
Posted Nov 26, 2020 - 13:48 CET
Monitoring
Our 3rd party provider has deployed a fix for "Webhooks for Push" which potentially caused delays in Starling Two-Factor Authentication push notifications. We will monitor this for a full resolution and provide a further update when possible.
Posted Nov 26, 2020 - 11:14 CET
Update
Our 3rd party provider is continuing to work on a fix for delays in Starling Two-Factor Authentication push notifications. Further updates on progress will follow.
Posted Nov 25, 2020 - 22:23 CET
Identified
We have received reports from our 3rd Party Provider that Starling Two-Factor Authentication Push Authentications may be delayed. This issue is being addressed and we will provide a further update as soon as we have one.
Posted Nov 25, 2020 - 16:08 CET
This incident affected: One Identity Starling (Account Services Portal, Two-Factor Authentication, Subscription and Billing, Account Email Notifications, Hybrid Subscription, Connect).