Starling Subscription and Billing Services
Incident Report for One Identity Starling
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 08:40 CEST
Update
As of 1145 hrs. IST, the Charon services are functional. The health status at https://accountsupervisor.cloud.oneidentity.com/heartbeat?checkDependencies=true is True
Posted Sep 06, 2019 - 08:40 CEST
Investigating
Currently Starling Subscription and Billing services are experiencing an outage. We are currently investigating the issue and will update.
Posted Sep 06, 2019 - 01:24 CEST
This incident affected: One Identity Starling (Subscription and Billing).