Unable to Authenticate and access Starling
Incident Report for One Identity Starling
Postmortem

Between 21:00 UTC on 29 Jan 2019 and 21:42 UTC on 29 Jan 2019, customers may have experienced issues accessing their Starling account. The identified root cause was a 3rd party service DNS Network Infrastructure related issue.

Posted Jan 31, 2019 - 20:50 UTC

Resolved
This incident has been resolved.
Posted Jan 29, 2019 - 21:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2019 - 21:28 UTC
This incident affected: One Identity Starling (Account Services Portal, Two-Factor Authentication, Subscription and Billing, Account Email Notifications, Hybrid Subscription, Connect).