Starling 2FA unavailable
Incident Report for One Identity Starling
Resolved
Starling 2FA services are now available after the backend DB server issues has been resolved.
Posted Dec 07, 2018 - 11:24 UTC
Investigating
Starling 2FA is unavailable due to backend DB issue. We will keep you posted on the same.
Posted Dec 07, 2018 - 10:40 UTC
This incident affected: One Identity Starling (Two-Factor Authentication).