Users cannot be seen in 2FA "Users" tab
Incident Report for One Identity Starling
Resolved
We have identified the root cause with the users listing functionality and a fix was applied. Apologizes for the inconvenience caused.
Posted Jun 29, 2018 - 11:26 UTC
Identified
The issue is already identified and we are fixing the issue.
Posted Jun 29, 2018 - 07:25 UTC
This incident affected: One Identity Starling (Two-Factor Authentication).